Ошибка при установке VMware Workstation

Опубликовано: 27 августа 2013

vmware workstation msi failedСегодня решил установить на виртуальной машине Windows 8 и поковыряться с новой операционной системой.

Мой относительно старенький VirtualBox с такой задачей не справился и я решил попробовать установить VMware Workstation.

Во-первых, я уже давно не пользовался этой программой и хотел посмотреть ее в действии, а во-вторых, ее trial-версия является полнофункциональной в течение 30 дней, а этого времени мне будет вполне достаточно для ковыряние с восьмеркой.

Скачал VMware Workstation с официального сайта, для этого нужно там зарегистрироваться. Но вот при установке программы возникла проблема — появилось окно с ошибкой «The MSI ‘C:\User\ …. \vmwareworkstation_x64.msi’ failed»

The MSI ‘C:\User\ …. \vmwareworkstation_x64.msi’ failed

Перерыл весь гугл… нашел массу «причин» и «решений»... ничего не помогло: запускал установочный файл от имени администратора, чистил папку Temp и реестр, отключал сеть и антивирус на время установки.

Результат нулевой. Минуты через две после начала установки появляется ошибка и программа автоматически удаляется.

Решение оказалось очень простым. Похоже при установке возникает какой-то конфликт между VMware Workstation и антивирусом Avast. У меня установлен Avast!Internet Security.

Я удалил антивирус, затем без проблем установил VMware Workstation, и в заключении вновь инсталлировал Avast!Internet Security.

Виртуальная машина работает нормально. Восьмерка установилась на раз-два.

Надеюсь, мой опыт поможет вам решить аналогичную проблему.





Не упустите возможность сделать доброе дело:

нажмите на кнопку социальной сети, в которой вы зарегистрированы, чтобы другие люди тоже получили пользу от этого материала. СПАСИБО!

  • http://vk.com/id11503971 Ксения Никитина

    Поразительно. Касперский не помешался, но нашла на ПК старый кусок от Нортона. Norton Online Backup. Удалила и всё поставилось. Вухуу.

  • Михаил

    Спасибо! Этот способ помог. Сначала хотел схалтурить, просто отключить экраны антивируса, ошибка вылазила та же. Только после удаления антивируса и перезагрузки компа vmware установилась без проблем. (Антивирус стоял ESET NOD).

  • http://facebook.com/profile.php?id=522337805 Nikita Shilov

    удалил Eset. Не помогло

  • http://vk.com/id250825954 Артур Адлетов

    да просто удалите все то что в папе Temp...там собирается всякий хлам

  • http://vk.com/id112883142 Дмитрий Мышкин

    Avira тем же самым грешила. Спасибо за подсказку.

  • http://pcsecrets.ru Андрей Сухов

    Не понял кому адресован ваш комментарий. Если почитаете другие комменты, то наверняка обратите внимание, что дело не в Авасте, а в антивирусе:) удачи!

  • https://plus.google.com/104832506965135459316 Леонид Белобров (Wrascon)

    Омг, у меня не установлен аваст, что за бред вы тут пишите, раз дело не только в нём?

  • http://web-dipol.ru Евгений

    И правда. Помогло только удаление Avast. Благодарю,милейший.

  • Maksim

    Спасибо, помогло.в моём случае антивирус был Microsoft Esentials. и дополнительно сделал в командной строке sfc /scannow

  • Денис

    Огромное спасибо! Помогло! Пол дня голову ломал! 

  • Александр

    Спасибо, помогло. Только в моём случае антивирус был касперский.